Coup de gueule sur App Store et iOS

Tout ce qui concerne les services et logiciels en ligne.
-> iCloud, applications Google... synchronisation de données.
-> équivalents de logiciels; disponibles via un navigateur.

Coup de gueule sur App Store et iOS

Messagepar MacGilles » Lun 14 Nov 2011 07:13:22

Encore une fois certains éditeurs sortent leurs logiciels pour la dernière version de l'OS sans tenir compte des anciennes versions d'iOS, enfin du moins de la 4. Du coup c'est incompatible alors que ce n'était pas le cas il y a peu...

Du coup on se retrouve avec une version trop récente, parce qu'iTunes ne permet pas de télécharger des versions pour l'OS qu'on utilise. Les joies du dématérialisé qu'on ne contrôle plus du tout...

Cette politique du "il faut toujours avoir le dernier produit Apple, le dernier OS Apple, le dernier service Apple pour que ça marche" commence sérieusement à me gonfler, et on se moque vraiment du consommateur !

Tiens d'ailleurs dans la même veine, on ne peut pas upgrader sur la dernière version d'iOS 4, on est obligé de passer à iOS 5...

:mur:
MacBook Pro 2012 2.6 MAT HD 16Go/960GoSSD NON Soudé 10.9.5 • MBP 2012 13"• iMac 2011 27" i5 1ToSSD/3ToDD/BluRay • MB Unibody Blanc • PB G4 15" 1.67 HD • Titanium 867 • Cube • iMac DV600 • iBook Coquillage (les 5 !) • 1400 • 6100 • Q700 • PB520c • LC475 • Classic II • LC3+68040/66 • LC2/IIe • Mac + • iPod Mini 6Go • iPhone 6 128Go • TouchPad 32 Go
Avatar de l’utilisateur
MacGilles
Administrateur
Administrateur
 
Message(s) : 3134
Inscription : Mer 28 Jan 2004 15:15:40
Localisation : Lugdunum

Re: Coup de gueule sur App Store et iOS

Messagepar LionelMacBruSoft » Lun 14 Nov 2011 11:36:47

Bonjour,

MacGilles a écrit:Encore une fois certains éditeurs sortent leurs logiciels pour la dernière version de l'OS sans tenir compte des anciennes versions d'iOS, enfin du moins de la 4. Du coup c'est incompatible alors que ce n'était pas le cas il y a peu...

Du coup on se retrouve avec une version trop récente, parce qu'iTunes ne permet pas de télécharger des versions pour l'OS qu'on utilise. Les joies du dématérialisé qu'on ne contrôle plus du tout...

Il est vrai qu'il est stupide de pouvoir télécharger un truc qui ne fonctionnera pas après. :enerve:
Une vérification préalable de la version de Mac OS ou iOS installée devrait être une pré-étape obligatoire. ;-)

À bientôt.
Lionel :alien2:
--------------------
Sélections de logiciels Mac OS X et applis iOS classées par thème.
--------------------
SerNuCom : SERvices NUmérique COMmunication
--------------------
Avatar de l’utilisateur
LionelMacBruSoft
Administrateur
Administrateur
 
Message(s) : 1605
Inscription : Dim 21 Sep 2008 17:31:13
Localisation : France

Re: Coup de gueule sur App Store et iOS

Messagepar MacGilles » Lun 14 Nov 2011 13:14:45

LionelMacBruSoft a écrit:Bonjour,

MacGilles a écrit:Encore une fois certains éditeurs sortent leurs logiciels pour la dernière version de l'OS sans tenir compte des anciennes versions d'iOS, enfin du moins de la 4. Du coup c'est incompatible alors que ce n'était pas le cas il y a peu...

Du coup on se retrouve avec une version trop récente, parce qu'iTunes ne permet pas de télécharger des versions pour l'OS qu'on utilise. Les joies du dématérialisé qu'on ne contrôle plus du tout...

Il est vrai qu'il est stupide de pouvoir télécharger un truc qui ne fonctionnera pas après. :enerve:
Une vérification préalable de la version de Mac OS ou iOS installée devrait être une pré-étape obligatoire. ;-)

À bientôt.
Lionel :alien2:


Oui et s'il faut penser à sauvegarder le répertoire de stockage des applications sur le Mac ça devient galère. D'autant que quand tu as 70 maj en attentes tu fais un update global et hop tu es foutu.

Il manque un paramètre version dans iTunes qui permette de garder la dernière maj des applis pour chaque version d'iOS qu'on utilise, si par exemple on a un IPod Touch 1 sous iOS 3, un iPhone sous iOS 4 et un iPad sous iOS 5 par exemple et qu'on ne veut pas les changer de version.

La il suffit que tu ais effacçé une appli de ton iBidule, tu as mis à jour les apps sous iTunes, hé bien c'est fini tu ne l'utilisera plus avant de changer d'OS ... :oops:

Note : il faut que je trouve un émoticone "coup de pied à la pomme" ;)
MacBook Pro 2012 2.6 MAT HD 16Go/960GoSSD NON Soudé 10.9.5 • MBP 2012 13"• iMac 2011 27" i5 1ToSSD/3ToDD/BluRay • MB Unibody Blanc • PB G4 15" 1.67 HD • Titanium 867 • Cube • iMac DV600 • iBook Coquillage (les 5 !) • 1400 • 6100 • Q700 • PB520c • LC475 • Classic II • LC3+68040/66 • LC2/IIe • Mac + • iPod Mini 6Go • iPhone 6 128Go • TouchPad 32 Go
Avatar de l’utilisateur
MacGilles
Administrateur
Administrateur
 
Message(s) : 3134
Inscription : Mer 28 Jan 2004 15:15:40
Localisation : Lugdunum

Re: Coup de gueule sur App Store et iOS

Messagepar LionelMacBruSoft » Lun 14 Nov 2011 13:20:23

Bonjour,

Oui, là tu abordes plus généralement sur le sujet "Parc informatique hétérogène"; ayant donc des versions différentes du système d'exploitation. Là, quelque soit l'environnement, c'est toujours -c'est vrai- un problème pour les installations et mises à jour. :crazy:

Lionel :alien2:
--------------------
Sélections de logiciels Mac OS X et applis iOS classées par thème.
--------------------
SerNuCom : SERvices NUmérique COMmunication
--------------------
Avatar de l’utilisateur
LionelMacBruSoft
Administrateur
Administrateur
 
Message(s) : 1605
Inscription : Dim 21 Sep 2008 17:31:13
Localisation : France

Re: Coup de gueule sur App Store et iOS

Messagepar Didier Gross » Lun 14 Nov 2011 17:22:12

Bonjour,

L'App Store ne vérifie pas non plus la configuration matérielle de la machine. Or les configs matérielles mini ne sont pas toujours disponibles dans la description de l'App Store. Dans ce cas, on peut parfois -mais pas toujours- les trouver en suivant le lien vers le site de l'éditeur, pas toujours traduit en français.

Alors qu'il serait si simple et pratique de demander l'autorisation de vérifier la configuration et de donner une alerte si elle est jugée insuffisante.

Ce comportement très windozien me rappelle le temps des disquettes où, lors d'une copie trop volumineuse, Windows remplissait d'abord la disquette, puis affichait ensuite le message "Euh… Ça rentre pas" (je ne garantis pas la formulation, mais c'était tout aussi crétin dans le principe). Pouvait pas vérifier avant, trop compliqué sans doute. Ça me faisait toujours pester, habitué que j'étais à être prévenu avant la copie par Mac OS.

Confronté à ce problème, je n'ai cependant eu aucun souci à me faire rembourser, mais Apple m'a invité à vérifier la config sur le site de l'éditeur, qui ne donnait aucune config matérielle.
Amitiés

Didier

Si vous pensez que Windows est la solution à votre problème, c'est que vous avez mal identifié votre problème.
Didier Gross
Utilisateur inscrit
Utilisateur inscrit
 
Message(s) : 709
Inscription : Ven 12 Mars 2004 19:18:31
Localisation : Sud de Lyon

Re: Coup de gueule sur App Store et iOS

Messagepar LC475 » Lun 14 Nov 2011 18:25:26

Pour éviter ce souci, j'utilise Dropbox qui synchronise automatiquement mes applis iOS et Mac : comme on peut revenir à la version enregistrée, il y a moyen d'éviter la boulette.
Mais c'est vrai que de proposer le passage à une version ultérieure alors que l'on ne pourra plus l'utiliser est très gênant !
Dans la vie il n'y a pas d'échec, il n'y a que des détours.
Avatar de l’utilisateur
LC475
Modérateur
Modérateur
 
Message(s) : 366
Inscription : Mer 21 Déc 2005 19:41:08

Re: Coup de gueule sur App Store et iOS

Messagepar LC475 » Lun 21 Nov 2011 17:31:52

Sur le MacAppStore, on est averti qu'on ne peut installer une nouvelle version d'une application si l'OS n'est pas compatible mais et-il possible de réinstaller une ancienne version que l'on n'a pas sauvegardée ?
Dans la vie il n'y a pas d'échec, il n'y a que des détours.
Avatar de l’utilisateur
LC475
Modérateur
Modérateur
 
Message(s) : 366
Inscription : Mer 21 Déc 2005 19:41:08

Re: Coup de gueule sur App Store et iOS

Messagepar MacGilles » Lun 21 Nov 2011 19:21:11

LC475 a écrit:Sur le MacAppStore, on est averti qu'on ne peut installer une nouvelle version d'une application si l'OS n'est pas compatible mais et-il possible de réinstaller une ancienne version que l'on n'a pas sauvegardée ?


C'est bien le problème, le Store ne te permet pas de choisir une version plus ancienne que celle en vente... on te force à avoir le dernier OS...
MacBook Pro 2012 2.6 MAT HD 16Go/960GoSSD NON Soudé 10.9.5 • MBP 2012 13"• iMac 2011 27" i5 1ToSSD/3ToDD/BluRay • MB Unibody Blanc • PB G4 15" 1.67 HD • Titanium 867 • Cube • iMac DV600 • iBook Coquillage (les 5 !) • 1400 • 6100 • Q700 • PB520c • LC475 • Classic II • LC3+68040/66 • LC2/IIe • Mac + • iPod Mini 6Go • iPhone 6 128Go • TouchPad 32 Go
Avatar de l’utilisateur
MacGilles
Administrateur
Administrateur
 
Message(s) : 3134
Inscription : Mer 28 Jan 2004 15:15:40
Localisation : Lugdunum

Re: Coup de gueule sur App Store et iOS

Messagepar LC475 » Lun 21 Nov 2011 20:17:17

C'est pénible !
Dans la vie il n'y a pas d'échec, il n'y a que des détours.
Avatar de l’utilisateur
LC475
Modérateur
Modérateur
 
Message(s) : 366
Inscription : Mer 21 Déc 2005 19:41:08

Re: Coup de gueule sur App Store et iOS

Messagepar LionelMacBruSoft » Mar 22 Nov 2011 09:39:46

Bonjour,

MacGilles a écrit:C'est bien le problème, le Store ne te permet pas de choisir une version plus ancienne que celle en vente... on te force à avoir le dernier OS...

Là, il faut aussi que les éditeurs de logiciel ait "l'intelligence" de proposer leurs créations pas seulement pour la toute dernière version majeure du système (c'est aussi un critère qui peut influer sur leurs ventes).

Lionel :alien2:
--------------------
Sélections de logiciels Mac OS X et applis iOS classées par thème.
--------------------
SerNuCom : SERvices NUmérique COMmunication
--------------------
Avatar de l’utilisateur
LionelMacBruSoft
Administrateur
Administrateur
 
Message(s) : 1605
Inscription : Dim 21 Sep 2008 17:31:13
Localisation : France


Retour vers Services et logiciels en ligne.



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron