Cohabitation Yosemite et Leopard Snow

Tout ce qui concerne la configuration et l'utilisation de Mac OS X / OS X
-> Finder, Préférences système, Exposé...

Cohabitation Yosemite et Leopard Snow

Messagepar F@LCØ » Mar 30 Juin 2015 20:02:59

À qui de droit...

Voici ma configuration :

iMac 27" 3,4 GHz Intel Core i5, 8 Go 1600 MHz DDR3

Système : Yosemite 10.10.3

Intention :
Je désire installer Leopard Snow soit sur une partition ou une clef Usb de grande capacité ou disque dur externe bootable tout en conservant Yosemite installé. Le but est de me permettre de travailler avec certains logiciels infographique compatible uniquement avec Leopard Snow.

Bien entendu, je sais qu'il me faudra faire une sauvegarde avec Time Machine au préalable et j'ai TechTool Pro 8 en main en cas de pépin.

Question :
Est-il possible d'installer ce système plus ancien sur un ordinateur de nouvelle génération (64 bits), sans endommager des éléments de base?

Si oui de quelle manière dois-je procéder? (Un pas à pas, s.v.p)

Peut-on partitioner sans réinitialiser l'ensemble du disque interne?

Merci de me répondre,
F@LCØ
Avatar de l’utilisateur
F@LCØ
Utilisateur inscrit
Utilisateur inscrit
 
Message(s) : 23
Inscription : Jeu 04 Déc 2003 16:45:18

Re: Cohabitation Yosemite et Leopard Snow

Messagepar Cousin » Mer 01 Juil 2015 13:44:42

Bon, alors :

- Oui, tu peux installer un système plus ancien que ce que tu as sur n'importe quel Mac, mais …
- Non, sur ce Mac (modèle fin 2013), tu ne peux pas installer Snow Leopard, non pas en raison d'une quelconque contrainte technique, mais simplement parce qu'Apple a toujours fait en sorte qu'on ne puisse pas installer sur une machine, une version de Mac OS antérieure à la sortie de la machine. La version minimale (la plus ancienne) d'OS X que tu puisse faire tourner sur cet iMac est donc la 10.8.4 (Rev 4 de Mountain Lion).

Après, un Mac Peut démarrer sur son disque interne (n'importe quelle partition de celui ci s'il est partitionné), aussi bien que sur un disque externe, quel qu'il soit pour un Mac à processeur Intel, pour peu qu'un système valide pour la machine soit installé dessus.
« Un Windows pour les gouverner tous. Un Windows pour les trouver. Un Windows pour les amener tous et dans les ténèbres les lier. » … Bon, finalement, je crois que je vais rester sur Mac !
Avatar de l’utilisateur
Cousin
Administrateur
Administrateur
 
Message(s) : 741
Inscription : Lun 26 Jan 2009 19:12:06
Localisation : Oppidum des Meldi

Re: Cohabitation Yosemite et Leopard Snow

Messagepar MacGilles » Mer 29 Juil 2015 08:32:12

Il aurait fallu garder un iMac 2011 pour ça ... dommage. Et les machines virtuelles ne permettent de virtualiser que OS X 10.8 et + en version cliente. Par contre OS X 10.6 Server est utilisable en VM, mais encore faut-il en avoir un ... et ce n'est pas garantie de fonctionner sur du matos récent.
MacBook Pro 2012 2.6 MAT HD 16Go/960GoSSD NON Soudé 10.9.5 • MBP 2012 13"• iMac 2011 27" i5 1ToSSD/3ToDD/BluRay • MB Unibody Blanc • PB G4 15" 1.67 HD • Titanium 867 • Cube • iMac DV600 • iBook Coquillage (les 5 !) • 1400 • 6100 • Q700 • PB520c • LC475 • Classic II • LC3+68040/66 • LC2/IIe • Mac + • iPod Mini 6Go • iPhone 6 128Go • TouchPad 32 Go
Avatar de l’utilisateur
MacGilles
Administrateur
Administrateur
 
Message(s) : 3134
Inscription : Mer 28 Jan 2004 15:15:40
Localisation : Lugdunum


Retour vers Système d'exploitation : Mac OS X / OS X



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron