Mystère et Mavericks sur mon MBP

Tout ce qui concerne la configuration et l'utilisation de Mac OS X / OS X / macOS
-> Finder, Préférences système, Exposé...

Mystère et Mavericks sur mon MBP

Messagepar Cousin » Lun 24 Mars 2014 09:29:14

Mon MacBook Pro, du modèle "mid/late 2007" est le plus ancien modèle de MBP théoriquement compatible avec Mavericks. Comme j'emploie encore bon nombre d'applications "PPC" (soit que les mises à jour soient trop chères, soit même qu'elles n'existent pas), je suis pour l'instant condamné à garder Snow Leopard comme système principal. Toutefois, disposant de disques externes, je peux tester d'autres systèmes par ce biais.

Ainsi, j'ai deux partitions sur un 320 Go Fw400, sur l'une, j'ai Lion, et sur l'autre, j'avais Mountain Lion en 10.8.3 (à partir de 10.8.4, Mac OS ne semblait rien vouloir savoir, et plantait au démarrage, et c'était aussi … Semblait-il, valable pour 10.9.x.

Hier soir, je me décide à faire un nouvel essais avec 10.9.2, que je n'avais pas encore testé, et, alors que jusqu'ici, Mavericks fonctionnait jusqu'au premier redémarrage, puis plantait ensuite à la fin de chaque démarrage, hier soir, il a tenu après deux redémarrages. Bon je me dis que 10.9.2 a réglé le problème … Ben pas du tout : ce matin, histoire de voir, je sélectionne Mavericks en gardant la touche "alt" enfoncée au démarrage : ça re-plante à la fin du démarrage (entre la fin du démarrage du système et le début de l'ouverture de session, juste au moment ou Mavericks bascule l'affichage de l'écran intégré du MBP sur mon Apple Cinema Display.

Bon, je me dis que c'est pas réglé, finalement, puis, je réfléchis à un truc : hier soir, lors des redémarrages ayant fonctionné, le volume Mavericks était désigné comme volume de démarrage dans la PRam, ce matin, ça n'était pas le cas. Je relances Snow Leo, pour voir, je désignes mon volume "Mavericks" comme volume de démarrage, et là, surprise, ça fonctionne.

Conclusion : pour faire fonctionner Mavericks sur ce MBP, il faut que ce soit bien lui qui soit désigné en PRam comme disque de démarrage, sinon, ça bloque.

Va falloir que je vérifie s'il en va de même mour les versions de Mountain Lion postérieures à la 10.8.3 ! :doute:

Maintenant, si quelqu'un a une explication sur la cause du phénomène, je veux bien, parce que là, je sèche un peu :crazy:
« Un Windows pour les gouverner tous. Un Windows pour les trouver. Un Windows pour les amener tous et dans les ténèbres les lier. » … Bon, finalement, je crois que je vais rester sur Mac !
Avatar de l’utilisateur
Cousin
Administrateur
Administrateur
 
Message(s) : 756
Inscription : Lun 26 Jan 2009 19:12:06
Localisation : Oppidum des Meldi

Re: Mystère et Mavericks sur mon MBP

Messagepar Cousin » Mar 25 Mars 2014 07:13:40

Bon, en tous cas, je confirme, j'ai ré-essayé ce matin : sélection à la volée via EFI (démarrage touche alt enfoncée) : plantage durant le démarrage, en passant par prefs système -> Démarrage : démarre sans anicroche … À n'y rien comprendre :doute: :questionnement: :questionnement:
« Un Windows pour les gouverner tous. Un Windows pour les trouver. Un Windows pour les amener tous et dans les ténèbres les lier. » … Bon, finalement, je crois que je vais rester sur Mac !
Avatar de l’utilisateur
Cousin
Administrateur
Administrateur
 
Message(s) : 756
Inscription : Lun 26 Jan 2009 19:12:06
Localisation : Oppidum des Meldi

Re: Mystère et Mavericks sur mon MBP

Messagepar MacGilles » Mar 25 Mars 2014 09:10:02

C'est l'effet Maverick, attendre la version 10.9.25 pour avoir une version fiable ;-) :P

On a de plus en plus l'impression qu'Apple compte sur nous pour tester leurs développements maintenant, aussi tu devrais soumettre le soucis sur leur site.
MacBook Pro 2012 2.6 MAT HD 16Go/960GoSSD NON Soudé 10.9.5 • MBP 2012 13"• iMac 2011 27" i5 1ToSSD/3ToDD/BluRay • MB Unibody Blanc • PB G4 15" 1.67 HD • Titanium 867 • Cube • iMac DV600 • iBook Coquillage (les 5 !) • 1400 • 6100 • Q700 • PB520c • LC475 • Classic II • LC3+68040/66 • LC2/IIe • Mac + • iPod Mini 6Go • iPhone 6 128Go • TouchPad 32 Go
Avatar de l’utilisateur
MacGilles
Administrateur
Administrateur
 
Message(s) : 3157
Inscription : Mer 28 Jan 2004 15:15:40
Localisation : Lugdunum


Retour vers Système d'exploitation : Mac OS X / OS X / macOS



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 8 invité(s)

cron